Google birçok Android kullanıcısını hackerların eline bırakıyor


Google’ın güvenlik birimi tarafından yapılan açıklamaya göre Google, Android’in 4.3 Jelly Bean ve daha eski versiyonlarındaki varsayılan tarayıcıyı artık güncellemeyecek. Bu da demek oluyor ki Android kullanıcıların %60ının varsayılan tarayıcılarındaki güvenlik açıkları kapatılmayacak. Bu kararın alınma sebebi ise Android’in eski versiyonlarıyla birlikte yüklü gelen varsayılan tarayıcının güvenlik açıklarını kapatmanın firma için gereksiz bir külfet yaratacak olmasına bağlandı.
Google’a göre Android akıllı telefon ve tablet kullananların %60ı Android 4.3 Jelly Bean ve daha eski versiyonlarını kullanıyor. Android telefon ya da tabletlerinin yenisi almak herkes için mümkün olmayacağı için Android güvenliğinden sorumlu Adrian Lutwig, kullanıcılara varsayılan tarayıcıyı kullanmayı bırakıp Google Chrome ya da Android’in daha eski versiyonlarında da çalışabilen Mozilla Firefox tarayıcısını kullanmalarını önerdi. Başka bir tarayıcıyı kullanmanın yine de tehditleri tam olarak önleyemeyeceğini düşünen Android kullanıcıları ise tedirgin.
Kaynak:CNET


T.

0 Yorum

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir