Boombox

Boombox requires PHP 7.4 or higher ( Your Version 7.2.24-0ubuntu0.18.04.12 )